IPCCx 7.0(1) “JTAPI Client version inconsist" error

Unanswered Question
Mar 11th, 2009
User Badges:

Integrating IPCCx 7.0(1) with CUCM 7.0 after initial configuration, reboot and initial re-login - an error message appears “The Cisco JTAPI Client versions are inconsistent..”. I followed the instructions in the “Resynchronizing the Cisco JTAPI Client, page 6-7)” of the “Cisco Unified CCX Administration Guide, Release 7.0(1)” also tried manual download, but the error persists. Thanks in Advance.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
esa786_2 Thu, 03/12/2009 - 02:45
User Badges:

Hi I am also facing the same problem. pls help us.

esa

Chris Deren Sat, 03/14/2009 - 10:23
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

Look in the MIVR logs for more clues on why it does not download the latest jtapi version.


Chris

iftikharsyed_2 Sun, 03/15/2009 - 22:59
User Badges:

Hi,

Try to do one thing, download jtapi client from CUCM plugins and install it on IPCC server then resynchronize.


hth,

Iftikhar

Actions

This Discussion