No WLAN connection with Cisco Aironet 1200

Unanswered Question
Mar 12th, 2009
User Badges:

Hello everyone!


We have a problem with our WLAN infrastructure. It consist of 8 Cisco Aironet 1200 AP's. In this infrastructure 4 Intermec CK61 does work. Since 2 days the Intermec CK61 are not able to establish a WLAN connection with the Cisco AP's.

During tests I found out, that the Intermec's get WLAN connection if the ethernet cable is not plugged in.


Has anyone had the same problem before.


Thanks in advance.


Kind regards, chriskat

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lamav Thu, 03/12/2009 - 07:42
User Badges:
  • Blue, 1500 points or more

"During tests I found out, that the Intermec's get WLAN connection if the ethernet cable is not plugged in."


Interesting, but still a bit vague, so I will assume that the client is not associating to the AP and not authenticating either.


Have you accessed the 1200 to ensure that the radio is turned on and radiating?


Has this AP been moved to another switch port? And if so, are you using power inline negotiation? Thats a feature in which you configure the AP to make sure that it is plugged into a switch port that has a certain MAC address. With this feature enabled, if the AP boots up and is in the wrong switch port, the dot11 radio interface will shut down.


HTH


Victor



chriskat1 Thu, 03/12/2009 - 08:03
User Badges:

Hello Victor!


The client's (Intermec CK61 and HP Notebook) are able to connect via WLAN to the AP but only if ethernet cable is not plugged in. The thing is that the AP's worked for more than 2 years without any problems until tuesday when the problems started.


Yes for testing I moved the AP to another swith port. It is the same problem on every switch port I tested.


Were in the configuration (I am using Web Configuration) of AP can I find setting for power inline negotiation? I would like to check this.


Thanks for your help.


chriskat

chriskat1 Thu, 03/12/2009 - 08:04
User Badges:

Hello Victor!


The client's (Intermec CK61 and HP Notebook) are able to connect via WLAN to the AP but only if ethernet cable is not plugged in. The thing is that the AP's worked for more than 2 years without any problems until tuesday when the problems started.


Yes for testing I moved the AP to another swith port. It is the same problem on every switch port I tested.


Were in the configuration (I am using Web Configuration) of AP can I find setting for power inline negotiation? I would like to check this.


Thanks for your help.


chriskat

lamav Thu, 03/12/2009 - 10:53
User Badges:
  • Blue, 1500 points or more

My apologies. That feature is not available in the 1200 VxWorks models, just the 1242 IOS. Sorry.


Have you made any code upgrades to the APs? Has the wireless or wired environment changed at all recently?


Is a client able to associate but not authenticate?


If you say you lift the ethernet cable and the client is then able to associate and authentticate to THAT AP, is that AP set as a repeater? How could someone get on the wireless network if you lift the ethernet cable? Where will the cliewnt get an IP address.


You have to give a lot more details about the architecture and design of your environment and what is actually happening and not happening than to just say "no WLAN connection."


By the way, Im assuming you're using a brick, right? Otherwise there is no way your client will be able to associate and authenticate to the AP because it will be dead. I should have made this assumption before, actually....


Thanks

Leo Laohoo Thu, 03/12/2009 - 15:28
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

"During tests I found out, that the Intermec's get WLAN connection if the ethernet cable is not plugged in."


I think this is due to LAN "switching" capabilities of the host. There's a switch in the BIOS to enable/disable. This is to protect Rogue on a Wire.

chriskat1 Fri, 03/13/2009 - 03:01
User Badges:

Thanks a lot all!


In the meantime we have solved the problem by changing encryption settings from TKIP to AES-CCM

Actions

This Discussion