CUCM 61 to 7.0(2) upgrade require new software license feature?

Unanswered Question
Mar 12th, 2009
User Badges:
  • Bronze, 100 points or more

Do I neeed to request a new feature license going from CallManager 6.1(2) to 7.0(2)? We do have UCSS.


I downloaded UCSInstall_UCOS_7.0.2.10000-18.sgn.iso and the release notes indicate yes I need to request a license.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Jaime Valencia Thu, 03/12/2009 - 10:14
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

i'm not sure about the contract as i do not handle that but yes, major upgrades starting with 6.X will require a feature license for the new versions.


5 -> 6

5 -> 7

6 -> 7


require a new CUCM feature license appropriate for the version


HTH


java


if this helps, please rate

Rob Huffman Thu, 03/12/2009 - 10:15
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Jason,


Yes, any upgrade to a new "train" requires the Software Feature License. So for example;


CUCM 6.0(x) to 6.1(x) = No


CUCM 6.1(x) to 7.0(x) = Yes



Hope this helps!

Rob

Actions

This Discussion