APs migrated to lightweight now have coverage problem

Unanswered Question
Mar 12th, 2009

Hi there! I have just migrated my wireless network to controller-based. Coverage was not an issue when everything was in autonomous. Now that my access points are lightweight, I'm starting to see problems with regards to coverage. Two of my access points (on different locations) do not seem to propagate signal. Associating users are just probing and never get to connect. I'm still new to controller-based setup and I'm wondering if somebody could help me troubleshoot this problem. On one location, I had to install a standalone access point just to give wireless service back to the users.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
dennischolmes Thu, 03/12/2009 - 13:17

When moving to LWAPP remember to account for the required increased density of APs to meet minimum lwapp guidelines. The radion will still be the same as far as transmitting and receiving powers and sensitivity. You may have the APs auto-rf settings defaulted to a lower power setting to start with. As a rule, power assigns down and not up under usual circumstances. You should see the transmit power set to 1 if you want 100mw of power. The problem there is that auto rf works best when each AP hears at least 2 other APs at a signal of -70 or better.

Leo Laohoo Thu, 03/12/2009 - 16:55

Go to Wireless -> 802.11a/n OR 802.11b/g/n -> Coverage and make sure Enable Coverage Hole Detection is enabled.

qlgendrano Fri, 03/13/2009 - 05:59

Thanks. coverage hole is already enabled by the default. The coverage hole algorithm is set 16dB and client minimum exception level is set to 3.

dennischolmes Fri, 03/13/2009 - 06:35

Since your power setting is at one already then you are at full power. If you take netstumbler out what do you see for signal strength in the areas in question?

dennischolmes Fri, 03/13/2009 - 09:28

Signal is not your issue my friend. I would bet on interference or security issues. TKIP or AES not matching up with what is on laptops. Could be youre setting up your wlan for 128bits instead of 104 for encryption. You also have APs nearby on channels 2,3,4,5,8, and 10. Nothing is going to work well in that environment.


This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode