George Thomas Thu, 03/12/2009 - 15:42

The upgrade from 6.0.1 to 6.1.3 is pretty straightforward. Please check the compatibility matrix and see what upgrade route to take.

Actions

This Discussion