Racking

Unanswered Question
Mar 13th, 2009

I've just deployed 2 C160's in Cluster. All is good

BUT

I have IBM enterprise racking and the racks have round holes !

Does any one know what happened to the Round hole Racking Kits ?

If not then I believe the hardware is Dell based thus what Dell Kit would work ?
The Dell sit shows an identical unit Poweredge 200
(PE860/PER200/PER300) at least the rear configuration looks identical after peeling the blanking plastic back to reveal the std ps2 and usb ports


I'm going to Order some Dell versa Rack Rail Kits to see, I'm happy to post the results.

regards

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
sean__wong_ironport Fri, 03/13/2009 - 03:38

Well,
After 6 Transfers on the phone

The Dell team cannot help me until I invent a magic "service tag " reference.

It seems their systems cannot tell them the part number without it.

I seem to recall that dealing with Dell was hard. This is just reinforcing my impression.

I've just googled "PowerEdge r200 rack kit" and found this terribly informative site
http://www.server-racks.com/dell-r200-rackmount-options.html

Dell's AU Site is less than helpful on part numbers
http://supportapj.dell.com/support/edocs/systems/peR200/en/index.htm

I may have to order via this 3rd party provider!

sean__wong_ironport Fri, 03/13/2009 - 04:43

After Trying for the 3rd time on the 1800 part s number I finally found a sales person who had the capability to sell me the parts !

Kit - VersaRails(TM) for PE860 / R200 (includes Cable Management Arm).
at a quite reasonable price of $280 for each server.

I'll report back on the success or failure when I get them in 2 weeks!

japan_ironport Mon, 04/06/2009 - 11:13

I did have the same problem at a customer with an IBM rack. I thought I was doing something wrong, or missed something, since the Dell racks wouldn't fit. We just placed it on top of the rack. :lol:

AndrewR_ironport Mon, 04/06/2009 - 17:33

The service tag is actually available from the web interface, but it's not labelled as such - go to Feature Keys and it displays a long long serial number. The second part, after the hyphen, is the service tag!

steven_geerts Wed, 04/08/2009 - 22:01

The service tag is actually available from the web interface, but it's not labelled as such - go to Feature Keys and it displays a long long serial number. The second part, after the hyphen, is the service tag!


WHOW! that's information.....
What on earth made you find out this?

Steven
AndrewR_ironport Thu, 04/09/2009 - 09:11

We use Dell servers so know what they look like - when I came across the full serial number it I figured I'd give it a go to see what it said and hey it worked! :)

Actions

This Discussion