Unified Reporting DB status

Unanswered Question
Mar 13th, 2009

I am preparing to apply the dst patch and have ran into an issue with the DB replication...when I go into unified reporting it states it can't reach the subscriber:

hows if replication is good or bad.

RTMT Counter Information

Error The bk0074ccm2 server cannot be reached.

Checking in RTMT both database states are @ 2. Is this a bug within the reporting..we are running version Everything seems to be working fine...phones are registered to Sub.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3.5 (2 ratings)
joeharb Fri, 03/13/2009 - 08:03


I tried to do a utils dereplication stop on all nodes then a reset all on the pub. I now get a command failed -- Enterprise Replication not active (62) error and it appears the sub has a state of 0 and the pub is @ 2.

Any ideas..


joeharb Fri, 03/13/2009 - 08:10

Update 2:

From RTMT both pub and sub have a status db replication state of 2. Still get the bk0072ccm2 cannot be reached error in Unified Reporting.


kelvin.blair Fri, 03/13/2009 - 08:20


I'm experiencing the same issue and it didn't occur until after the DST patch. I'm on the phone with TAC right now.

joeharb Fri, 03/13/2009 - 08:23

Thanks for the reply...my issue is that I am not going to apply the patch until I get a good response from Unfied Reporting. Are you receiving the same error that the server cannot be reached? or the Enterprise error?

joeharb Fri, 03/13/2009 - 13:49

Please keep me updated on the status...have you ran the command...RTMT shows that the databases are in a good state...I still can't figure out why when I run the Unified reporting I get the server can't be found...I can ping it by name both ways...well I guess I will wait for further word.



kelvin.blair Mon, 03/16/2009 - 11:14

no updates at this time. Still waiting for them to get back to me. It has been pushed to the developers.

joeharb Tue, 03/17/2009 - 14:36


Took a shot @ rebooting both servers. Still no go, I have successfully done the upgrade on a 5.1.3 server with no issues, have they let you know if this a cosmetic issue...the fact the rtmt shows the database is in a good state is a good thing I would assume. The only thing this is affecting for the customer is TOD..which is a pretty big thing. Please keep me in the loop of any information that I may be able to give the customer.



joeharb Tue, 03/17/2009 - 14:48

Do you know if this will affect a one server cluster...we have another customer that has one server running the same version that has one server in the cluster and I get a similar result:

RTMT Counter Information

Error All servers do not have a replication count of 393.

Error Not all servers have a good replication status. See the details.

Is the expected for a one server enviroment?

Thanks again for all your help.


kraghavansag Tue, 03/17/2009 - 16:09

If the phones are registered to the subscriber, can you check the status if the phones in the pub? are they showing registered or unknown?

joeharb Wed, 03/18/2009 - 05:58

The phones register to the sub during normal operating conditions...I have restarted both servers and the phone will register to the pub when the sub is down. Everyting seems to be working fine as far as phones registering to either CCM. I have set all TOD timezones back to their respective zone. All appears to be working for now but I would assume I would need to apply the patch prior to the Nov. switch. I also would like to be able to apply any patches that may be released in the interm.


mcibanez Mon, 12/20/2010 - 08:17

Hi Joe and Kelvin,

I'm experiencing the same issue.

I've got a CM cluster of 6 servers, running

Although all of them show a replication status of 2, in the Unified Reporting DB status of 3 of them I get the message 'The x.x.x.x server cannot be reached' (all of the 3 pointing to the same server)

Did you ever find out the solution?

Thanks in advance.

Best regards,



This Discussion