Cannot Enable Radio on 1242 LWAPP

Unanswered Question
Mar 13th, 2009


I connected new 1242 LWAPP to switch, it has been associated to WLC. But Radio interfaces are DOWN, am not able to ENABLE it.

I console it and found Radios are showing ADMIN DOWN. Thru console am not able to go Global mode. Its not accepting "conf t" to do no shut of Radios.

So, please let me know how to make Radios ENABLE ?

Can we make thru CONSOLE ? Webinterface ? WLC ? WCS?

Thansk & Regards,


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
George Stefanick Fri, 03/13/2009 - 20:25

Are you going though a Cisco PoE PRE-standard injector or switch? If so, you need to 'click the prestandard' box under the Wireless-->AP tab

Leo Laohoo Sun, 03/15/2009 - 15:27

Go to Wireless -> 802.11a/n -> Network and under General make sure that "802.11a Network Status" is enabled.

Do the same with the 802.11 b/g/n.

Another option (per-AP basis), go to Wirelss -> All APs, click on the AP you want, and Status, choose Enable from the drop-down menu.


config 802.11a enable


config 802.11a enable network

Do the same with the other radio (802.11b).

Hope this works.

paulpoon Thu, 03/26/2009 - 13:38

Check the power settings under the advanced tab, Either use pre standard state for PoE or Power injector state with override as the selection if you are using power injectors. I had this happen to my APs connected directly to one of my remote site's 2100 controllers' PoE port.


This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode