Ospf state

Unanswered Question
Mar 16th, 2009
User Badges:

there are 2 routers-A & B.Both are connected via an ethernet link running ospf on each of the link terminating interfaces.Router B shows in init/drother when checked from Router A.Interface on A that connects to B is up/up & ISP has confirmed the link to be fine.B is not reachable from A.

Everything else except physical link at B are checked.Is it possible that physical cable connectivity loose can cause this issue, also is there a way we can check on A for a loop from ISP if they give from B.Not sure if this is possible in Ethernet networks, if yes how & what to check when they give loop.

Another thing, B is visible in cdp tables of router A.

Is there anyother cause for this issue or anything to check?

Thanks in advance!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
suthomas1 Mon, 03/16/2009 - 09:29
User Badges:

Thanks!Did check the conns.ISP says they say the link to be up..even if i see from inside the router via console..i can see B end interface to be up..but no traffic and no opsf neighbor formations.

While at A end. B is in init state.I tried resetting the interface n all ..bt didnt work.ISP is to have the link checked physically at their mux ends further.

Thanks..


suthomas1 Wed, 03/18/2009 - 09:27
User Badges:

ok..the device is now thru.Apparently , the problem was solved after the ethernet cable on one of the devices was unplugged & plugged in,which didnt work earlier having done same stuff.

Any ideas what lost carrier stats mean on the interface?Also if there is no data flow across these links, would it be possible that cdp tables would reflect each other.

Thanks!

Actions

This Discussion