Setting up new SSID in test environment

Unanswered Question
Mar 16th, 2009
User Badges:

Hi all,

I got this problem when i try to setup a new SSID with my WLC4402.

Here is the details:

I have setup a new SSID-TEST and apply the DHCP scope for it and clients seems like can't get the DHCP from the AP.

I created 1 new vlan in my core switch with helper address to my DHCP server.

On the switch port i assign the vlan to it and connected to the AP and the AP is getting DHCP address.

What could be wrong or missing from my WLC4402 config??


Really hope can get your expert reply.Thanks in advanced.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Leo Laohoo Mon, 03/16/2009 - 18:22
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

What interface is the SSID Test mapped to?

yujilaw02962 Mon, 03/16/2009 - 20:19
User Badges:

My SSID TEST is mapped to the working WLAN SSID.

Just did a test to ping my test gateway from controller to core switch.It is working.So i think now the problem is on the configuration of my controller.

Scott Fella Wed, 03/18/2009 - 05:04
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

When you created the new vlan on the network and on the wlc, did you allow that vlan on the trunk port? Also verify that the wlc interface has the correct dhcp address unless you specify it on the wlan itself.


If you mapped the ssid to a working interface prior to mapping it to the new one and it works, then your configuration on the wlc is fine. Double check your network settings.

Actions

This Discussion

 

 

Trending Topics - Security & Network