×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Upgrade from 2.6 to 3.1 failure

Answered Question
Mar 16th, 2009
User Badges:

I was upgrading from LMS 2.6 to 3.1 and my Putty session timed out and I lost connection to the server, this inadvertently killed the install i was running, I have found where it died, is there anyway to restart the upgrade, anyway to recover? If I cannot continue the upgrade can I uninstall what has already been upgraded and start again?

Correct Answer by Joe Clarke about 8 years 5 months ago

It depends on when the upgrade died. If it died after the message saying that you cannot abort after this point, then cannot restart. You will have to uninstall everything, and reinstall from scratch. If the upgrade died prior to that, you can simply restart setup.


If you do have to reinstall, it might be good to get the clean_system tool from TAC. This will purge LMS from the system. After that, you can install LMS 3.1 from scratch, and restore your 2.6 backup.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Joe Clarke Mon, 03/16/2009 - 09:36
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

It depends on when the upgrade died. If it died after the message saying that you cannot abort after this point, then cannot restart. You will have to uninstall everything, and reinstall from scratch. If the upgrade died prior to that, you can simply restart setup.


If you do have to reinstall, it might be good to get the clean_system tool from TAC. This will purge LMS from the system. After that, you can install LMS 3.1 from scratch, and restore your 2.6 backup.

sirbaughmf Mon, 03/16/2009 - 09:39
User Badges:

I'll have to reinstall from scratch, thanks for the info...

Actions

This Discussion