Unable to access ASDM

Unanswered Question
Mar 17th, 2009

Hi,

From My PC i am unable to access ASDM 5.X Version

Error is showing as ""unable to read the configuration from the ASA." . I'd really like to know what the problem is and why it can't load the config?.I have Installed Java Updated version in my PC and using IE 7. Do i need something?

Tnks

Ramu

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
solpandor Tue, 03/17/2009 - 05:30

what version of ASA IOS are you using and what version of Java?

try uninstalling the latest version of java and try jre 1.4.2

let us know how you get on

HTH

RamuChichula Tue, 03/17/2009 - 06:56

Hi,

ASA version 8.0

Java version 6 (12)

I wl try as per ur suggetion and let u Know.

Tnks

Ramu

Richard Burts Tue, 03/17/2009 - 09:01

Ramu

Your original post indicated that you were using ASDM 5.x. But if your ASA is 8.0 then you can use ASDM 6. My experience is that ASDM61551 effectively resolves the problem with the new version of java. It allows me to access ASDM to manage my ASA and to have the new version of java.

HTH

Rick

RamuChichula Tue, 03/17/2009 - 21:55

Hi,

Tnks for your reply.I have tried to download that ASDM 6.X but unable to download due to not having necessary priviledges in cisco website.

Can u provide that version ASDM

Tnks

Ramu

Richard Burts Wed, 03/18/2009 - 10:15

Ramu

Unfortunately it would be a violation of the licensing and our contract with Cisco if I provided the software to you. Perhaps you might contact the TAC and ask if they could provide the software as part of fixing the problem that you are having. Or perhaps there is a partner or reseller who can sell you a copy of the software.

HTH

Rick

Actions

This Discussion