webvpn config problem on 1841 router and xp client

Unanswered Question
Mar 17th, 2009
User Badges:

Hi,Gurus


Please suggest me proper step to configure webvpn on 1841 router and xp client.


Actually i m trying to set webvpn in lab envirnment.


Setup

R1----R2-----Client

config on 1841

webvpn gateway SSL_gateway2

hostname cisco1.com

ip address 192.168.1.3 port 443

ssl trustpoint TP_self_signed_4138349635

inservice

!

webvpn context SSL_gateway2

ssl authenticate verify all

!

!

policy group default

default-group-policy

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Anonymous (not verified) Mon, 03/23/2009 - 14:51
User Badges:

Configure the WebVPN on your router with four major steps:


1)Enable the WebVPN on an ASA interface.


2)Create a list of servers and/or URLs for WebVPN access.


3)Create a group policy for WebVPN users.


4)Apply the new group policy to a Tunnel Group


The configuration in this url is for ASA and it is also applied for 1841 router:

http://www.cisco.com/en/US/products/ps6120/products_configuration_example09186a00806ea271.shtml#conf

Actions

This Discussion