cnf-files error

Unanswered Question
Mar 17th, 2009
User Badges:

Hi,

i want to configure an old router 1760 as ccme . But when i want to create cnf-files i have this error :

"cannot currently create files. Please verify CME Configuration"


Do you have an idea ?

Thanks,

Guillaume

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
david-lima Tue, 03/17/2009 - 06:26
User Badges:
  • Bronze, 100 points or more

Hi Guillaume, did you configure max-ephones, max-dn under, ip source-address telephony services?

What IOS version are you running?

If is possible, share you CCME config

Best regards

David

c.marcillat Tue, 03/17/2009 - 06:35
User Badges:

Hi,

The version is 1700-spservicesk9-mz.124-15.T8.

I send the conf asap.

thank

c.marcillat Tue, 03/17/2009 - 07:01
User Badges:

Hi,

the configuration :

version 12.4


service timestamps debug datetime msec


service timestamps log datetime msec


service password-encryption


!


hostname Arketeam


!


boot-start-marker


boot system flash c1700-spservicesk9-mz.124-15.T8.bin


boot-end-marker


!


enable secret 5 xxx

!


aaa new-model


!


!


!


!


aaa session-id common


clock timezone UTP+1 1


clock summer-time UTP+1 recurring last Sun Mar 2:00 last Sun Oct 3:00


tdm clock bri-auto


voice-card 3


!


ip cef


!


!


no ip dhcp use vrf connected


!


ip dhcp pool Tel


network 172.16.99.0 255.255.255.0


option 150 ip 172.16.99.254


default-router 172.16.99.254


!


!


multilink bundle-name authenticated


isdn switch-type basic-net3


!


!


voice call carrier capacity active


voice rtp send-recv


!


voice service voip


allow-connections h323 to h323


modem passthrough nse codec g711alaw


!


!


!


!


!


username xxx privilege 15 secret 5 xxxxx

archive


log config


hidekeys


!


!


!


!


!


!


interface FastEthernet0/0


no ip address


speed auto


!


interface FastEthernet0/0.1


encapsulation dot1Q 1 native


ip address 172.16.1.254 255.255.255.0


!


interface FastEthernet0/0.99


encapsulation dot1Q 99


ip address 172.16.99.254 255.255.255.0


!


interface BRI3/0


no ip address


isdn switch-type basic-net3


isdn timer T310 60000


isdn overlap-receiving


isdn point-to-point-setup


isdn incoming-voice voice


isdn sending-complete


isdn static-tei 0


!


interface BRI3/1


no ip address


isdn switch-type basic-net3


isdn timer T310 60000


isdn overlap-receiving


isdn point-to-point-setup


isdn incoming-voice voice


isdn sending-complete


isdn static-tei 0


!


ip forward-protocol nd


!


!


no ip http server


no ip http secure-server


!


tftp-server flash:ATA030100SCCP040211A.zup


tftp-server flash:P00308000400.bin


!


control-plane


!


!


!


voice-port 3/0


compand-type a-law


cptone FR


!


voice-port 3/1


compand-type a-law


cptone FR


!


!


!


!


!


!


dial-peer voice 1 pots


preference 1


destination-pattern 0T


direct-inward-dial


port 3/0


!


dial-peer voice 2 pots


preference 2


destination-pattern 0T


direct-inward-dial


port 3/1


!


!


telephony-service


load 7960-7940 P00308000400


max-ephones 10


max-dn 150


ip source-address 172.16.99.254 port 2000


system message xxxxx

cnf-file location flash:


cnf-file perphone


time-format 24


date-format dd-mm-yy


max-conferences 4 gain -6


call-forward pattern .T


moh music-on-hold.au


transfer-system full-consult


transfer-pattern .T


!


!


line con 0


line aux 0


line vty 0 4


!


end



david-lima Tue, 03/17/2009 - 07:49
User Badges:
  • Bronze, 100 points or more

Hi, is it a new configuration?

If is possible, try this:

no cnf-file location flash:

And create cnf files again

create cnf-files

Best regards

David


Actions

This Discussion