Outdial MPE

Unanswered Question
Mar 17th, 2009

Hi I have a cisco Meeting Place Express version Version: 2.0.3.35, and I Configured the outdial. I enable the H.323 and I set the following parameter:

E.164 address: 9000

H.323 ID : MPE

H.323 Number Type : Unknown

Local H.323 port: 1720

Use gatekeeper: No

H.323 gateway 1 : IP Address of the CCM.

But I cannot call to extension in the Cisco Phone registered in the Cisco Call Manager from the Meeting Place Web Page.

I open a terminal in the SSH and executes the following tests:

[[email protected] mpxadmin]$ activity

VUI Configuration: 250 Sessions, 250 Confs

*** VUI INTERNAL STATUS UTILITY ***

DebugMenu:

1) Quick Status of all Ports 4) Make Test Call

2) Verbose Status of Port Range 5) Show All Confs

3) Display complete Port Information 0) Quit

Enter the Command (0 -- 100) []: 4

You entered 4.

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Enter destination for your call: 3003

The Telephone Number is 3003. Len is 4

Do you want specific ports? (t -- F): F

You entered F.

Placing Call .....

And the call is not established...What can I do?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Travis Cassell Tue, 03/17/2009 - 12:23

Do you have MPE setup as an H323 GW in CM with the proper CSS and such on it?

Having the H323 configured on MPE and CM should be all you need.

Hope this helps,

Travis

ricardorojas123 Tue, 03/17/2009 - 12:32

Yes, I have the MPE as H.323 Gateway in the CCM. And the call from the Cisco Phone to MPE are succesfull.

Actions

This Discussion