UC520 Configuration

Unanswered Question
Mar 17th, 2009
User Badges:

Hi all,

i'm quite new to cisco voice products and i need some help to configure correctly my new uc..

if i connect the ip phone with the default configuration it can't get ip via DHCP on uc and remain in "registering" phase..

Where can i found some docs on how to configure step by step the uc for basic functionality ?

Thank you so much

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Steven Smith Tue, 03/17/2009 - 10:23
User Badges:
  • Gold, 750 points or more

By default, the phones should be getting DHCP from the UC500.  Please make sure that the phone is plugged directly into the UC500 on one of the LAN ports.


What type of phone are you using?  You could also restore the system to factory defaults if some changes have been made that are causing problems.

Thanks

Steven

nicolaagnelli Tue, 03/17/2009 - 10:32
User Badges:

i've already try to restore default via CCA but nothing change .. i continue to be unable to get ip address from uc ..

i'm using a 7970 ip phone connected to one fastethernet port (in my case fa 0/1)


How can i try ?


Thank you so much for help

Steven Smith Tue, 03/17/2009 - 10:41
User Badges:
  • Gold, 750 points or more

You should have something like this in your configuration.


ip dhcp pool phone
   network 10.1.1.0 255.255.255.0
   default-router 10.1.1.1
   option 150 ip 10.1.1.1
   dns-server 63.241.220.130
!
ip dhcp pool data
   import all
   network 192.168.10.0 255.255.255.0
   default-router 192.168.10.1


interface FastEthernet0/1/0
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast


interface Vlan100
description $FW_INSIDE$
ip address 10.1.1.1 255.255.255.0
ip access-group 103 in
ip nat inside
ip virtual-reassembly


That should be all that you need.  Do you have another phone to try with?  Do you get dhcp on your pc?  You might also need to change some settings on the phone so that it will look for the VLAN instead of being configured for one.  One the phone, press, the settings button, then look for network.  It should have admin vlan on there.  What does it say?

Actions

This Discussion