Isdn failover

Answered Question
Mar 18th, 2009
User Badges:

I have a CUCM 7 cluster.

We have 4 isdn lines (UK based)

each using 30 channels.

2 voice gateways are deployed and each has 2 isdn lines and H323 is being used.

I have setup the voice gateways in a route list and route group etc. on the CUCM.


My question is, if in the event that the first 30 channels go down. Cucm wont be able to dial out as it will just be handing off the number to the gateway.

Should I bundle each pair into 60 channels using a trunk group?




Correct Answer by billybjo1 about 8 years 2 months ago

Well if you have the dial-peer succession correct on the gateway with preference orders, it will failover to the 2nd PRI. However with H323 there will be a timeout element to this, although I'm not sure how that behaves if the 1st PRI is actually down, it may not delay and go straight to the 2nd PRI.

You could use MGCP which will remove any element of delay and CM will be well aware of the channel states.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
billybjo1 Wed, 03/18/2009 - 05:39
User Badges:

Well if you have the dial-peer succession correct on the gateway with preference orders, it will failover to the 2nd PRI. However with H323 there will be a timeout element to this, although I'm not sure how that behaves if the 1st PRI is actually down, it may not delay and go straight to the 2nd PRI.

You could use MGCP which will remove any element of delay and CM will be well aware of the channel states.

pcromwell Wed, 03/18/2009 - 06:46
User Badges:

yes, I have just tried with the preferences and that works fine. I need to use H323, so MGCP not an option,


thanks for your reply





Ayodeji Okanlawon Wed, 03/18/2009 - 13:41
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

Hi,


With H.323 gateway, this can be achieved. All you need to do is this..


Go to CCM service parameters and change the following


1. Stop Routing on Unallocated Number Flag, set to FALSE

2. Stop Routing on User Busy Flag set to FALSE


By defaults these values are true. Make sure you have the 2nd PRI in the Route group.


Pls rate useful posts


Actions

This Discussion