How to not dispaly originating number on internal call recipient's phone

Unanswered Question

Hello,

I have a number 1234 who has a device in DP DP_CH and CSS CSS_CH. The number is in Partition PT_Internal and CSS CSS_National

When he picks up the phone and calls another 4 digit number on our system, he does not mind that his name comes up on the recipient phone, but does not want the number below the name in parenthesis to show up.

I went into translation pattern and created one for extension 1234 with no partition and a CSS of CSS_National or CSS_CH, all other default values and changed calling party transformation, connected party transf or called party transformations and nothing changed when I picked up 1234 and dialed another phone in my office 4513. It still displayed everything.

Sorry. I am a little rusty on these things....

Thanks in advance,

Gene

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ivillegas Tue, 03/24/2009 - 06:43

In order for the Cisco CallManager to pass the calling party name, verify these settings on the gateway configuration page:

Verify that the Display IE Delivery field is checked.

Verify that the Presentation Bit is set to Allowed.

Verify under Service Parameters that the ToSendH225UserInfoMessage is set to True.

Check “Caller Name” check box which will cause the caller name to display and uncheck “Caller Number” check box.

Actions

This Discussion