Syslog Analyzer will not read the Syslog file

Answered Question
Mar 18th, 2009
User Badges:

I am using CiscoWorks LMS3.0.1 and I can see the syslog.log file increasing, but when I go into the RME to look at the syslog entries, there are not any. What should I look at in CiscoWorks to make it work.

Correct Answer by Joe Clarke about 8 years 1 week ago

The filters are defined under RME > Tools > Syslog > Message Filters. Please post a screenshot of that page.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Joe Clarke Wed, 03/18/2009 - 10:30
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Make sure the SyslogCollector and SyslogAnalyzer processes are running, and check that the Analyzer is subscribed to the Collector under RME > Tools > Syslog > Syslog Collector Status. Make sure that the messages being written to the log are valid syslog messages. You want to see the Forwarded count increasing the the Syslog Collector Status. Additionally, check your filters to make sure you are not filtering out the messages arriving in the syslog.log.

amrdec-cisco Wed, 03/18/2009 - 11:40
User Badges:

I have checked the processes and they are running and the analyzer is subsucribed, I see the count increasing there and I have no filters, (that I know of) in place, where can I check for sure.

Correct Answer
Joe Clarke Wed, 03/18/2009 - 14:52
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

The filters are defined under RME > Tools > Syslog > Message Filters. Please post a screenshot of that page.

Actions

This Discussion