7.x vs 6.x

Unanswered Question
Mar 18th, 2009

One of my clients are migrating from Legacy Notel to Cisco-IP-PBX. 7.x is pretty new, and I am not sure whether I should advise to go with 6.x or 7.x.

Any feedback will be appreciated.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
shane.orr Sun, 03/22/2009 - 20:51

I am generaly a slower adopter for installation/upgrades but 7.0(2) is what I recommending now. It has had some time to settle and now on 7.0.x service relase so I feel it has baked properly. Of course wait too long and you will be asking yourself if you should install version 7 or 8. :)

Actions

This Discussion