Calls being disconected

Unanswered Question
Mar 19th, 2009
User Badges:

On remote site has been installed new router with VWIC-BRI. All works under CCM3.3.5

I found only some messages in logs that looks unfamiliar to me.


Mar 19 10:42:02: ISDN BR0/2/0 Q931: TX -> RELEASE_COMP pd = 8 callref = 0x73

Mar 19 10:42:04: ISDN BR0/3/0 Q931: Ux_DLRelInd: DL_REL_IND received from L2

Mar 19 10:42:24: ISDN BR0/3/0 Q931: RX <- RELEASE pd = 8 callref = 0x01

Cause i = 0x8090 - Normal call clearing

Mar 19 10:42:24: ISDN BR0/3/0 **ERROR**: L3_BadPeerMsg: event 0x4D cr 0x81 callid 0x0

Mar 19 10:42:24: ISDN BR0/3/0 Q931: TX -> RELEASE_COMP pd = 8 callref = 0x81

Cause i = 0x80D1 - Invalid call reference value

Mar 19 10:42:43: ISDN BR0/2/0 Q931: Applying typeplan for sw-type 0x1 is 0x0 0x0, Calling num 18977

Mar 19 10:42:43: ISDN BR0/2/0 Q931: Sending SETUP callref = 0x0074 callID = 0x8082 switch = basic-net3 interface = User

Mar 19 10:42:43: ISDN BR0/2/0 Q931: TX -> SETUP pd = 8 callref = 0x74


I am tryiing to find out where is the issue. On hardware or on provider site. Anybode faced syuch issue?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ivillegas Wed, 03/25/2009 - 07:45
User Badges:
  • Silver, 250 points or more

The call disconnect may be caused by the lines being misconfigured. To resolve

Cause i = 0x8090 - Normal call clearing

Remove session-timeout nn from the line configuration


An "Invalid call reference value" means; remote equipment received a call with a call reference that is not currently in use on the user-network interface.


dszymkowicz Wed, 03/25/2009 - 08:07
User Badges:

What line configuration do you mean?

My problem is BRI for Voice.

Actions

This Discussion