WAAS 4.1.1c print optimisation

Unanswered Question
Mar 19th, 2009

Print optimisation is turned and the graphs show a optimisation of traffic reduction up to 90%. This great of course, but why are users still complaining about slow print jobs. The print server is located centrally and behind a 4Mbit WAN link.

Would'nt is be better to use the local WAAS CUPS server anyhow?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dstolt Thu, 03/19/2009 - 07:14

The centralized print option does have performance impacts from WAN bandwidth and latency factors, so it will definitely be slower the LAN printing. Even reducing the bw by 90%, all the packets still have to get to the print server, be processed, and return over the WAN to the printer. I would also have the print server admins double check that the server is running OK and is sized appropriately for extra print queues. Another thing I ALWAYS check is speed/duplex settings on the server/switch, WAE/switch, and printer/switch. I have seen a lot of times where a mismatch there really shows up more with WAAS then without it as optimized traffic may have to back off to wait for a client to catch up.

If you are starting to explore local options of printing, I always start with the Windows on WAAS option running on a virtual blade. This is great if you have the hardware, however requires the WAVE appliances. This is not an option for everyone, so I would look at the Samaba server last. It is deployed at quite a few of my customers, but can be rather cumbersome to administrate. It definitely works, but it is considered legacy going forward in new code.

Hope that gives you some ideas...

Dan

sbeukenkamp Thu, 03/19/2009 - 07:21

Hi,

Duplex is fine. Not issues there.

Implementing the built legacy CUPS server is the fastest way to move forward. Even when using SAMBA a CUPS server is used anyhow when using Linux.

I do have some issues configuring legacy print services. The CUPS service is running and I have configured a printer to it, but the central site does not see this configuration as I would like to use the centralized printer driver service.

dstolt Thu, 03/19/2009 - 09:38

Walking through the steps (http://www.cisco.com/en/US/docs/app_ntwk_services/waas/waas/v411/configuration/guide/printsvr.html) in the config guide (which I'm sure you have already seen), you are at the point where you are trying to have the CM to be the driver repository. Are you using the Print Admin user to log into the CM? Also, try to do a CMS config synch on the WAE to ensure it's current on the CM.

Dan

Actions

This Discussion