MeetMe Conferenceing Issue

Answered Question
Mar 19th, 2009

I am having an issue with our MeetMe conferencing configuration.

I configured MeetMe using the supplied document. We are using the same extension number for MeetMe as the document uses, 1500. Our internal extensions however are all 3 digit. The only 4 digit extensions we have are for our intercom DN's and the MeetMe DN's.

Internally, the MeetMe conferencing works like it should. Users can dial the extension 1500 and join the bridge.

Externally, users cannot join the bridge. When someone calls in, out AA is configured for pressing 5 to be transfered to extension 1500. If a user presses 5, they are just prompted with the AA again. After doing that 2 times the call is ended.

If a user tries to dial extension 1500 from the AA prompt, it says invalid number.

Why can't outside users reach this 4 digit extension? Is it because the AA is setup for 3 digit extensions?

One last thing, when logging into the CUE web interface, the DN for 1500 shows type as MWI. Is that a problem?

CUE.gif

Thanks.

Brian

www.jaydien.com

I have this problem too.
0 votes
Correct Answer by JOHN NIKOLATOS about 7 years 8 months ago

Brian,

I have MEETME working and when I check from that page, it shows WMI...  But I would check your CLI code...  my extensions are 760 and say WMI but my CLI is this...

(make sure they say (huntstop channel and no Huntstop on all but the last).

* I would reset all phones and issue a "recreate CNF files as well"

ephone-dn  59  dual-line
number 760
conference meetme
preference 1
huntstop channel
no huntstop
!
!
ephone-dn  60  dual-line
number 760
conference meetme
preference 2
huntstop channel
no huntstop
!
!
ephone-dn  61  dual-line
number 760
conference meetme
  preference 3
huntstop channel
no huntstop
!
!
ephone-dn  62  dual-line
number 760
conference meetme
preference 4
huntstop channel
no huntstop
!
!
ephone-dn  63  dual-line
number 760
conference meetme
preference 5
huntstop channel
no huntstop
!
!
ephone-dn  64  dual-line
number 760
  conference meetme
preference 6
huntstop channel
no huntstop
!
!
ephone-dn  65  dual-line
number 760
conference meetme
preference 7
huntstop channel
no huntstop
!
!
ephone-dn  66  dual-line
number 760
conference meetme
preference 8
huntstop channel
!

---------------------------

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Steven Smith Thu, 03/19/2009 - 09:29

To make this work through AA, I believe these need to be user extensions.

jaydien1358 Thu, 03/19/2009 - 09:40

I have a user for that extension already creat. It is associated with extension 1500.

-Brian

Correct Answer
JOHN NIKOLATOS Thu, 03/19/2009 - 18:22

Brian,

I have MEETME working and when I check from that page, it shows WMI...  But I would check your CLI code...  my extensions are 760 and say WMI but my CLI is this...

(make sure they say (huntstop channel and no Huntstop on all but the last).

* I would reset all phones and issue a "recreate CNF files as well"

ephone-dn  59  dual-line
number 760
conference meetme
preference 1
huntstop channel
no huntstop
!
!
ephone-dn  60  dual-line
number 760
conference meetme
preference 2
huntstop channel
no huntstop
!
!
ephone-dn  61  dual-line
number 760
conference meetme
  preference 3
huntstop channel
no huntstop
!
!
ephone-dn  62  dual-line
number 760
conference meetme
preference 4
huntstop channel
no huntstop
!
!
ephone-dn  63  dual-line
number 760
conference meetme
preference 5
huntstop channel
no huntstop
!
!
ephone-dn  64  dual-line
number 760
  conference meetme
preference 6
huntstop channel
no huntstop
!
!
ephone-dn  65  dual-line
number 760
conference meetme
preference 7
huntstop channel
no huntstop
!
!
ephone-dn  66  dual-line
number 760
conference meetme
preference 8
huntstop channel
!

---------------------------

JOHN NIKOLATOS Thu, 03/19/2009 - 18:28

Brian,

Another thing....  Just try to make the extension 3 digits to test...  and then see if it works...  You can always set them back to 4 digits after the test.

jaydien1358 Thu, 03/19/2009 - 09:30

ok. Quick update. I guess I didn't save my config before doing my latest reload, because my AA settings didn't save. Option 4 was not set to do anything. I made the change on that and that part is working.

But I still have the issue where, from the AA, you cannot dial the 4 digit extension.

Thanks.

Brian

Actions

This Discussion