CiscoWorks LMS Upgrades

Unanswered Question
Mar 19th, 2009

Good day,

I recently deployed a CiscoWorks LMS 3.0 solution for a customer. I have since upgraded to version 3.01. The customer has purchased SAS but it has not been activated as yet. Can I download the 3.1 demo version and conduct the upgrade on the 3.01 system? I am thinking I should be able to do this and it would probably revert to an evaluation version for 90 days.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
troy.bennett Thu, 03/19/2009 - 17:29

Thanks a lot for the information. I will take a back up and attempt it tomorrow.

troy.bennett Thu, 03/19/2009 - 17:54

I notice that the eval download specifically states that it has support for 100 devices in evaluation mode. How will this device limitation affect the existing device license which is for 300?

yjdabear Thu, 03/19/2009 - 20:33

That's addressed in the aforementioned thread:

"..., you can have an existing licensed LMS 3.0.1 installation and use the eval v

ersion of LMS 3.1 to upgrade this to a full licensed and supported LMS 3.1 versi


digisridhar Fri, 04/03/2009 - 04:36


All the LMS3.X.X version Licenses are compatible. I had checked this with Cisco by opening a PDC case and they had confirmed it. We had used the 3.0 License on a Trial version of LMS3.1 .




This Discussion