IVR unregistered unexpectedly

Unanswered Question
Mar 19th, 2009

Hi, I got some problems in my customer's IVR servers. Normally, they're registered in subsriber. The IVR can be reached when those servers are unregistered. I can see through CTI route point in CCMadmin UI.

The weird problem is that i saw in the services on subsriber's server (MS windows server 2000), the CTI manager is started and seems running well. And then i saw the services in the publisher, it is stopped, then i started it.

And amazingly, the IVRs registered in subscriber and the AA can be reached again.

It happen almost once a week. So there're 2 points of problems :

1. if i restart the CTI manager service in publisher, the IVR servers would register again in subscriber and i find it so weird

2. IVRs are unregistered so often

Is there any solution and explanation on these bugs? the CCM version is 4.2(3)sr4b

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gogasca Wed, 03/25/2009 - 18:24

1. When restarting CTI we close all CTI handlers and app, re-registers.

2. Whats the topology and IVR software is IVR a Cisco Product or 3rd party IVR.?

Do we use JTAPI or TSP, any error in EV,?

all ports unregister at same time?

Are they across the WAN?

3. When is a 3rd party product we need to involve 3rd party vendor to confirm is not a TSP problem, then they normally open a case with Cisco Dev support, but let us know the details.

Let us know.

Thanks

Charles_Chi4 Fri, 04/03/2009 - 03:13

I use cisco IVR (CSA) using JTAPI. There are 2 IVR servers, one across WAN and the other one in the same site with Call Manager. The syndrome is that both IVR unregistered at the same time.

They are registered in subscriber but the CTI manager service in subscriber is fine. When i saw the CTI manager service in publisher, it was stopped. And when i start the service, both CTI routepoint registered successfully on callmanager.

I just saw the register and unregister indicator on CTI routepoint only.

Is there any workaround?

Actions

This Discussion