3G wireless card help

Unanswered Question
Mar 20th, 2009
User Badges:

We have gotten a 3G wireless card for a 2811 router we have with service through Verizon. I have activated the card and it appeared to work. Doing a show Cellular all I can see the phone number and the username and everything. However, I am not seeing an IP address. We were assigend a static but it's still not showing up. Here is my config for the card...


interface Cellular0/1/0

ip address negotiated

encapsulation ppp

dialer in-band

async mode interactive

ppp chap hostname [email protected]

ppp chap password 0 vzw

ppp pap sent-username [email protected] password 0 vzw


I obviously changed the number. Anybody dealt with this before that could give some pointers? Here is my show interface...


Cellular0/1/0 is up (spoofing), line protocol is up (spoofing)

Hardware is EVDO Rev A/Rel 0/1xRTT-800/1900MHz / VZ

Internet address will be negotiated using IPCP

MTU 1500 bytes, BW 1800 Kbit/sec, DLY 100000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation PPP, LCP Closed, loopback not set

Keepalive not supported

Last input never, output never, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: weighted fair

Output queue: 0/1000/64/0 (size/max total/threshold/drops)

Conversations 0/0/16 (active/max active/max total)

Reserved Conversations 0/0 (allocated/max allocated)

Available Bandwidth 1350 kilobits/sec

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 output buffer failures, 0 output buffers swapped out

0 carrier transitions

DCD=up DSR=up DTR=down RTS=up CTS=up


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Fri, 03/20/2009 - 07:27
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

Hello Dennis,


I would add


ppp authentication chap pap


you have configured the parameters to be used but not to use authentication


you can debug as usual with


debup ppp neg

debug ppp auth


you need to see LCP open IPCP open LCP closed means the ppp session is stopped


Hope to help

Giuseppe


Actions

This Discussion