Zoning issue with Brocade and Cisco..

Answered Question
Mar 20th, 2009
User Badges:

Hi All,


I am getting the following error on my brocade switch while enabling a zoning configuration and it failed.


switch01:admin> cfgenable linux_26JUN07_CFG

You are about to enable a new zoning configuration.

This action will replace the old zoning configuration with the

current configuration selected.

Do you want to enable 'linux_26JUN07_CFG' configuration (yes, y, no, n): [no] y

RCS is disabled


[RCS-1001], 106098,, INFO, LRDFC01, RCS has been disabled. Some switches in the fabric do not support this feature


As the firmware on the brocade switch is compatible with RCS, can you please confirm if MDS9124e switch supports RCS


Or


Is there any setting need to be changed on the cisco switch..?


Regards,


KK

Correct Answer by Michael Brown about 8 years 2 months ago

What interop mode are you using? If the interop mode is 1 then RCS should be disabled on the Brocade when it is set to Open Systems mode.


If it is in Inteorp 2 or 3, then there should be a command to disable the RCS feature.


What model switch and what Fab OS is it running?


- Mike

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 1 (1 ratings)
Loading.
Michael Brown Fri, 03/20/2009 - 07:31
User Badges:
  • Cisco Employee,

RCS is a Brocade proprietary feature. It should be disabled on the Brocade switch.


- Mike

techcrazzy Fri, 03/20/2009 - 07:51
User Badges:

Hi Mike,


Yes, RCS must be capable on all switches in the fabric to be enabled and If all switches are capable, RCS will automatically enable.


But in this case, I am not able to do any changes to my zoning becuase of this error on the Brocade switch.


If I try changing the zoning on the cisco switch, nothing happens and the configuration is not changed.


any suggestion..?



Correct Answer
Michael Brown Fri, 03/20/2009 - 09:58
User Badges:
  • Cisco Employee,

What interop mode are you using? If the interop mode is 1 then RCS should be disabled on the Brocade when it is set to Open Systems mode.


If it is in Inteorp 2 or 3, then there should be a command to disable the RCS feature.


What model switch and what Fab OS is it running?


- Mike

techcrazzy Fri, 03/20/2009 - 10:03
User Badges:

Hi Mike,


Thank you for your response.

I found the root cause of the issue.


As per the Brocade FOS 6.x administrator guide, "You can configure interoperability between McDATA and Brocade switches, but interoperability on non-Brocade switches is no longer supported."


So, this is a compatibility issue and it looks like Brocade trying to monopolize the market :(


Regards,

KK

Actions

This Discussion

 

 

Trending Topics: Storage Networking