SameTime - No phone availability icon

Unanswered Question
Mar 20th, 2009
User Badges:

I have installed the Sametime plugin (Click-to-call and presence) but I have no phone availability icon visible at all.


There are no errors or warnings in the SameTime client when I check the settings page for Cisco->Phone. What I did notice is that it takes a bit longer to connect to the Presence server. But after about 15s it turns into a green check.


We are using IP adress, not hostname for CUPS. Could that be the problem?


If I change all instances of IP to hostname in CUCM, CUPS, CUPC and SameTime, there is no difference. It actually gets worse because CUPC no longer shows "On the phone" status when the phone goes off hook.


SameTime client is version 8.0.1


I've seen earlier posts with similar problems, so I should mention that UserID is identical everywhere: AD, CUCM, CUPC.


Regards,

Zvonimir

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
htluo Fri, 03/20/2009 - 10:40
User Badges:
  • Red, 2250 points or more

Could you test the phone presence feature with CUPC?


When you get the phone offhook, would you be able to see CUPC changes to "On-the-Phone"?


Michael

http://htluo.blogspot.com/

zvonny1979 Fri, 03/20/2009 - 11:33
User Badges:

I have already tested with CUPC and it works. As soon as the deskphone goes off hook, CUPC changes the status to "on the phone"

htluo Fri, 03/20/2009 - 12:01
User Badges:
  • Red, 2250 points or more

Can you log into Sametime Admin and let me know what's the user's "Internet ID"? It has to match the CUCM user ID (case sensitive).


I know you've said everything is the same. It doesn't hurt to double check. :)


Also, enable detailed logging on the plugin. exit/re-launch Sametime connect. Generate a problem report from the plugin > Help menu.


Thanks!

Michael

http://htluo.blogspot.com/

zvonny1979 Sat, 03/21/2009 - 10:58
User Badges:

Okay thanks Michael, I will check and get back to you. At this point our CUCM userID match the AD, but maybe the SameTime Internet ID is not the same.


I'll get back...

htluo Mon, 03/23/2009 - 11:36
User Badges:
  • Red, 2250 points or more

it's not the user ID. It's the "Internet ID".


The logs confirmed that:


"no presentity extracted for person 0"


(person 0 is Anders Alm).


Please check "Internet ID" of Anders Alm and copy/paste it here.


Thanks!

Michael

zvonny1979 Tue, 03/24/2009 - 03:02
User Badges:

Hello Michael,


Thank you for your analysis. I am still not sure what the Internet ID exactly is in Domino terms.


I have a username that I log in with the in the SameTime client and that matches the UserID in AD and CUCM. Is the Internet ID perhaps a unique e-mail adress? What format is the Internet ID in?


Another thing I've noticed is that we don't have any phone icons in SameTime, on-hook or off-hook. Is that what happens if there is a missmatch in Internet ID and UserID?


Thanks in advance!


Regards,

Zvonimir

LUIGI PIETRONAVE Wed, 09/08/2010 - 08:35
User Badges:

Hi,


I've a system configured as Yours and I'm having the same issue ( phone status icon missing ). Did You solved the issue ?


Many thanks in advance


Luigi

zvonny1979 Tue, 03/24/2009 - 03:27
User Badges:

Hello again,


Most important of all...where do I find the Internet ID of a user?


Regards,

Zvonimir


htluo Tue, 03/24/2009 - 08:26
User Badges:
  • Red, 2250 points or more

See attached screenshot for "Internet Address". (sorry, I was referring to "Internet ID" before).


I'm not a Lotus expert. If you saw different things on your system, you'd better contact your Lotus admin.


Michael



Attachment: 

Actions

This Discussion