Restoring IOS on Cisco 800 seres router

Unanswered Question
Mar 21st, 2009

Please can anyone help with this problem: I accidentally erase the flash on cisco 871 router, though i have a back for the ios but i have not been able to restore it back because the router has no ip address. have tried restoring wit tftp server but without ip address given to router the tftp server can't reach the router. please this is urgent because the router is being used in my office and i need to get it up and running ASAP. Possibly within the hour. Thanks in anticipation

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Sat, 03/21/2009 - 11:59

You need to use a console cable, at rommon prompt type tftpdnld, it will show you the parameters to set, after that you will be ableto complete the tftp copy.

greatlight Tue, 03/24/2009 - 03:28

Thanks for the respond but have tried what you suggested several times, one of the parameters listed was ip address for the router which seems to be the bone of contention at the moment because i can't find a way to give an ip address to the router. Please i won't mind if you can help with a step by step guide on how to solve this problem. Thanks a millon times, expect a reply from you soon.

Actions

This Discussion