SUP720 error

Unanswered Question
Mar 21st, 2009

I keep getting the following error on my 6506 running Sup720. PM_SCP-SP-2-LCP_FW_ERR_INFORM: Module 6 is experiencing the following error: Bus Asic #0 transient Pb error. Recovered (0x0002, 0x0000). Cisco error message decoder shows the following: An error condition was detected by the line card firmware and the supervisor is being informed about it. How do I upgrade the firmware on my sup720? Currently running s72033-advipservicesk9_wan-mz.122-18.SXF10a.bin. sh mod on switch A is Mod Ports Card Type Model Serial No.

--- ----- -------------------------------------- ------------------ -----------

1 6 Firewall Module WS-SVC-FWM-1 SAD084409GR

2 48 CEF720 48 port 10/100/1000mb Ethernet WS-X6748-GE-TX SAL1026SMX3

6 2 Supervisor Engine 720 (Active) WS-SUP720-3B SAL1031XABY

Mod MAC addresses Hw Fw Sw Status

--- ---------------------------------- ------ ------------ ------------ -------

1 0003.3234.ecba to 0003.3234.ecc1 3.0 7.2(1) 3.2(10) Ok

2 0017.5916.2d14 to 0017.5916.2d43 2.3 12.2(14r)S5 12.2(18)SXF1 Ok

6 0013.c31f.f160 to 0013.c31f.f163 4.4 8.1(3) 12.2(18)SXF1 Ok

Mod Sub-Module Model Serial Hw Status

---- --------------------------- ------------------ ----------- ------- -------

2 Centralized Forwarding Card WS-F6700-CFC SAL1209HMM8 4.0 Ok

6 Policy Feature Card 3 WS-F6K-PFC3B SAL0943407P 2.1 Ok

6 MSFC3 Daughterboard WS-SUP720 SAL094659X8 2.3 Ok

sh mod on switch B is Mod Ports Card Type Model Serial No.

--- ----- -------------------------------------- ------------------ -----------

1 6 Firewall Module WS-SVC-FWM-1 SAD084409GR

2 48 CEF720 48 port 10/100/1000mb Ethernet WS-X6748-GE-TX SAL1026SMX3

6 2 Supervisor Engine 720 (Active) WS-SUP720-3B SAL1031XABY

Mod MAC addresses Hw Fw Sw Status

--- ---------------------------------- ------ ------------ ------------ -------

1 0003.3234.ecba to 0003.3234.ecc1 3.0 7.2(1) 3.2(10) Ok

2 0017.5916.2d14 to 0017.5916.2d43 2.3 12.2(14r)S5 12.2(18)SXF1 Ok

6 0013.c31f.f160 to 0013.c31f.f163 4.4 8.1(3) 12.2(18)SXF1 Ok

Mod Sub-Module Model Serial Hw Status

---- --------------------------- ------------------ ----------- ------- -------

2 Centralized Forwarding Card WS-F6700-CFC SAL1209HMM8 4.0 Ok

6 Policy Feature Card 3 WS-F6K-PFC3B SAL0943407P 2.1 Ok

6 MSFC3 Daughterboard WS-SUP720 SAL094659X8 2.3 Ok

any help is appreciated.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lamav Sat, 03/21/2009 - 13:54

Hi:

What makes you think that upgrading the IOS will solve the problem?

To me, it sounds like you are experiencing a hardware failure on your [EDIT] SUP module's [EDIT] ASIC chips. The firmware that detected it was probably a hardware test, like a POST, except it runs regularly during operation.

I would look into reseating the card in the chassis to reset it or possibly replace it, especially if this error keeps coming up.

Lastly, if this was an IOS issue, I doubt it would only effect one module that way it has.

HTH

Victor

d.worthley Sat, 03/21/2009 - 14:24

I am only basing it on the return message from the Error message debugger and the fact that I am not experience any such error on my second 6509 running a later firmware.

Actions

This Discussion