SPA9000 & SPA400 : remote participants have trouble hearing the local users & caller ID problem

Unanswered Question

Dear all,

first of all, hello from Greece :)

We used the following products for our LVS deployment:

     - SPA9000, Firmware: 6.1.5

     - SPA400, Firmware: 1.1.2.2, connected to FORTHnet (PSTN provider) using an FXO port

     - 3x SPA922 IP phones, Firmware: 6.1.3(a)

     - Cisco CE500-24L, Software: 12.2(25)FY

The system works fine internally. No voice quality problem at all...

The problems start when we try to communicate to remote users using the PSTN connection. Specifically, we have the following two major problems:

     (1) the remote call participants have trouble hearing the local users. I tried to increase the Transmit Gain, but I received echo on my phone. So, I left the value of the Transmit Gain to 0 dB.

     (2) the caller ID isn't displayed. Instead the "Anonymous Caller" is displayed.

Thanks in advance for your help,

George.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Alberto Montilla Mon, 03/23/2009 - 09:01

Dear Sir;

With regards of the gain...

- Please try changing the SPA400 Transmit gain to 1dB and the Phone output gain also and see whether it makes any difference (without echo).

- For the caller ID issue, please set the caller ID method to European FSK.

Regards
Alberto

Patrick Born Mon, 03/23/2009 - 09:16

Hello George, and hi from Texas.  :-)

Low outbound volume level:

  1. Did you use the SPA9000 Setup Wizard 2.x to install and configure the system, or did you configure manually, using the web-ui?
  2. What localization settings are you using if you used the Wizard to install?
  3. Do all SPA922 users report low outbound volume levels or is the issue constrained to some users or some phones?
  4. Are the SPA922 users using the handset, speaker phone, or a headset?
  5. What level did you increase the transmit gain to when you experienced echo?

Caller ID:

I'm currently investigating caller id problems and am interested in learning more specifics about your environment. Please contact me privately at paborn at Cisco.com so we can pursue this issue.

Regards,

Patrick

-----------

Hi Patrick,

following please find my answers.

Low outbound volume level:

     1.I used the Wizrd 2.1 to install the system and then I made all the configurations usint the web-ui.

     2. I used the North American localization settings.

     3. All the SPA922 users report the problem.

     4. They using the handset mostly and, some times, the speaker phone.

     5. I increased it to 3dB and to 6dB.

I'll contact you at your Email address for the Caller ID problem.

Thanks in advance,

George.

Patrick Born Tue, 03/24/2009 - 14:10

Hi George,

It looks like you've done everything correctly.

Here's a suggestion to help you obtain a more measurable result:

  1. Use an analog phone to call your mobile phone and let the call go to voicemail. Leave a message, "testing, testing, 1, 2, 3, analog phone test"
  2. Use a SPA922 to call your mobile phone and let the call go to voicemail. Leave a message, "testing, testing, 1, 2, 3, transmit gain at 0"
  3. Hang up
  4. Use the web-ui to modify the SPA400 > Setup > Voice > Line Settings > Transmit Gain: 1 dB
  5. Use the SPA922 to call your mobile phone and let the call go to voicemail. Leave a message, "testing, testing, 1, 2, 3, transmit gain at 1"
  6. Hang up
  7. Use the web-ui to modify the SPA400 > Setup > Voice > Line Settings > Transmit Gain: 2 dB
  8. repeat until you start hearing echo, probably around 6dB
  9. Access your mobile phone's vmail and listen to each message in succession in order to hear what calling parties hear
  10. Set the SPA400's Transmit Gain to the setting that best matches the volume level from the the analog phone message.

Testing and configuring this way makes it easier than asking someone if the level is high, low, or not acceptable.

Please let me know how you progress.

Regards,

Patrick

-----------

Actions

This Discussion