1242 and 1220 AP ---can telnet but not web browse?

Unanswered Question
Mar 21st, 2009

Hello ,

At my workplace we have recently updated TACACS configuration---just a new key .....and also password of last resort ---this should have gone smoothly--but some APs did not take the config for some reason----therefore myself and other employees had to visit each device and console in to update ---the majority of these worked , but a few will now not allow web browsing ---but you can telnet ---when I examined the config and software --the only difference I could see was the Boot loader was higher on the ones that cant be accessed via HTTP (12.4 (7) JA) if memory serves----whereas the AP's that work correctly have the same version 12.3(7) as the image file ( 12.3) .

Could this be the only reason ? I have checked every line of the config ,and show version---anyone else had a similar problem? Thanks in advance.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jondriver Sat, 03/21/2009 - 23:49

Just to specify----I cant web browse as I am refused access , I get the username /password prompt when typing in the IP address---I have a telnet session already open and am using the password of last resort (which I know is correct ) or my TACACS username and password........thanks!

jondriver Mon, 03/23/2009 - 06:11

I will have to check --thanks for replying , I will update later today

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode