×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Issue in Performance monitor

Unanswered Question
Mar 23rd, 2009
User Badges:


Hi all,


I have installed CSM 3.2.2 with the performance monitor version as 3.0.0.


I have added the devices to Common Services. But i am not able to add any of the device to the performance monitor.


I tried adding manually, from CSV file, From DCR. But couldnt add.


While adding manually, The error message says,"The Device could not be imported because the SNMP request timed out. 1 device failed to be imported. To monitor this device, you must import it again."



While adding from DCR, the eror message says,"Device import failed, check if device exists in DCR and SNMP settings are configured correctly".



I even tried out by increasing the SNMP retries and timeout value. But helpless. The status of the devices i.e PIX,FWSM are failed in RME 4.2 also. Would that be the problem? If not, what would be the solution?


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Yudong Wu Mon, 03/23/2009 - 22:26
User Badges:
  • Gold, 750 points or more

From the error message, it looks like the issue with SNMP communication between CSM and devices.

Can you verify if SNMP is correctly setup on the device and make sure there is no ACL to block CSM for SNMP access?


Actions

This Discussion