Rob Huffman Mon, 03/23/2009 - 06:41

Hi Steve,

You should be covered if you have ESW/UCSS on the CUCM component of your deployment. This only way to know for sure is try and order the "free" upgrade via PUT;

Upgrading to Unified CM 6.1(3) From Unified CM 4.x and 5.x

If you are upgrading from 4.1.3, 4.2.3, 4.3(2), 5.1.2, or 5.1.3, use the Product Upgrade Tool (PUT) or the PUT for registered customers only to obtain a media kit and license or purchase the upgrade from Cisco Sales.

To use the PUT, you must enter your Cisco contract number (Smartnet, SASU, or ESW) and request the CD/CD set. If you do not have a contract for Cisco Unified Communications Manager, you must purchase the upgrade from Cisco Sales.

http://tools.cisco.com/gct/Upgrade/jsp/index.jsp

From these CUCM 6.1(3) release notes;

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/rel_notes/6_1_3/cucm-rel_note-613.html#wp484885

Hope this helps!

Rob

Actions

This Discussion