7965G "Display on time" CUCME

Answered Question
Mar 23rd, 2009
User Badges:

Is there a way to configure the "Display on time" and "Display on duration" settings in CUCM Express? I can not change the settings from the phone display, nor can I find any CLI reference.


Thank you in advance for your help.

Correct Answer by Rob Huffman about 8 years 2 months ago

Hi Jack,


These settings are found here;


service phone


To modify the vendorConfig parameters in the configuration file, use the service phone command in telephony-service or ephone-template configuration mode. To disable a setting, use the no form of this command.


service phone parameter-name parameter-value


no service phone parameter-name parameter-value


For example


displayOnTime HH:MM


Sets the time of day at which IP phone displays are activated, using a 24-hour time format.


•Hour (HH) and minute (MM). You must enter all four characters. For example, 9:05 a.m. must be entered as 09:05. Default is 07:30.


Note This parameter is not supported in ephone-template configuration mode.


http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/command/reference/cme_s1ht.html#wp1092998



Hope this helps!

Rob

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Rob Huffman Mon, 03/23/2009 - 07:21
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Jack,


These settings are found here;


service phone


To modify the vendorConfig parameters in the configuration file, use the service phone command in telephony-service or ephone-template configuration mode. To disable a setting, use the no form of this command.


service phone parameter-name parameter-value


no service phone parameter-name parameter-value


For example


displayOnTime HH:MM


Sets the time of day at which IP phone displays are activated, using a 24-hour time format.


•Hour (HH) and minute (MM). You must enter all four characters. For example, 9:05 a.m. must be entered as 09:05. Default is 07:30.


Note This parameter is not supported in ephone-template configuration mode.


http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/command/reference/cme_s1ht.html#wp1092998



Hope this helps!

Rob

Actions

This Discussion