CUCM 6.1 Odd dialing problem - can't do outbound but with redial button

Unanswered Question
Mar 23rd, 2009

After upgrading from CM 5.1 to 6.1.3 1000-16, we

had a problem on Outbound calls. If we dial the number we receive a Fast Busy tone. But if

we 'redial' it, pressing the 'REDIAL' button, everything works fine. We tried to reload

the VG (Cisco 2811 with 12.4(15)T1) and patch the server to the CM 6.1.3 3000-1, but

nothing changed. We've a quite complicated configuration of Route Patterns, Calling Search

Spaces and Partitions, but also if the configuration is A LOT complicated the matter is

that it works with the CUCM 5.1(2b) and DOES NOT work with CUCM 6.1(3b). TAC Engineers are

still working on it but without results. As a matter of fact, the very very curious thing is this

difference between the 'pressing the redial button' and the 'normal composition of the

phone number using the IP Phone keyboard'. In this case you can clearly hear the DTMF

tones but if you use the 'redial' button you do not hear them. I do not know if it could be

a starting point... but please HELP !!!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
gogasca Tue, 03/24/2009 - 02:38

Yes, there is a difference, when doing redial we sent digits enbloc, instead of Digit per digit analisys, not sure if its a timeing problem. but if you already have a TAC case, just made them compare a working and non-working call.

I remember similar problems in 3.3 loong time ago.

Which case number?


m.paolelli Tue, 03/24/2009 - 02:47

The case number is the 611027325. We believe the problem is on the 'Allow Overlap Sending' of Route Patterns. The Cisco Engineer tried to uncheck it and let us do the phone call (with a failure...) but as the Partition/CSS configuration is quite complicated we do believe he unchecked the wrong Route Pattern. So we're going to go to customer and try to uncheck the 'Allow Overlap Sending' on ALL the Route Patterns and try again. As a matter of fact we did some tries on our lab environment and we were able to reproduce the same odd behaviour. With the 'overlap' it doesn't work, without it does. We saw that in the CCM 4.x this behaviour doesn't appear (and we believe in the 5.x too). If there is the check or not it doesn't matter: the call works fine. We'll write here the results of our tries at the customer site.

blue-networks Sun, 11/21/2010 - 14:27


we are facing a similar problem after a update from CCM 6 to 8. We have problems with digit by digit calls. enbloc call on ip phones are working fine. Our problem is that not all cisco phones (IP Phones, Conference Phone) allow enbloc dialing for all outgoing calls.

What was your solution for that problem?

Thanks and best regards,


Ishan Sambhi Sun, 11/21/2010 - 14:44


I think unchecking Allow Overlap Sending on all the route patterns should solve your problem.



blue-networks Sun, 11/21/2010 - 14:52


I will try that.

Can you give me some more information. What could be the reason for such a problem?

thanks and best regards,


Ishan Sambhi Mon, 11/22/2010 - 00:03


Overlap signaling requires that called digits be sent one-by-one as       they are received from the calling device. For Q.931, the first digit is sent       in a call setup message and subsequent digits are sent in information messages.       This technique is used when a receiving PBX must be able to recognize       variable-length phone numbers, and requires that the sender signal the end of       the call setup process. For Q.931, a “sending complete” message is used for       this purpose.

The decision                 to include Sending Complete Indicator in the setup is determined by the Allow                 Overlap Sending check box in the route pattern and by the protocol.

You can also refer the following for more information :



PS: Please rate if helpful


This Discussion