UCM / Unity Compatibility with MS Exchange

Unanswered Question
Mar 23rd, 2009

Does anyone have a link that explains which verison of UCM/Unity work with Exchange 2003 and 2007? Or specifically does anyone know if UCM 4.2/Unity 4.0 will work with Exch. 2007? Also can you run UCM 7.x/Unity 7.x with Exchange 2003?

Will rate Post.

Thanks!


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (2 ratings)
Loading.
Jaime Valencia Mon, 03/23/2009 - 09:58

Exchange 2007 requires Unity 5.x or above


look at the message store section for each version for compatibility


System Requirements for Cisco Unity Release 7.x

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/7x/requirements/7xcusysreq.html


System Requirements for Cisco Unity Release 5.0

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/5x/requirements/50cusysreq.html


Cisco Unity 4.2 System Requirements

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/42/requirements/42cusysreq.html


any other version you're interested can be found here:


Install and Upgrade Guides

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/prod_installation_guides_list.html


HTH


java


if this helps, please rate

mparella Mon, 03/23/2009 - 10:04

Thanks, this definitely helps! It looks like I am OK with running Unity 7.x with Exchange 2003. What about CM? Do you know of any issues running UCM 7.x in Exchange 2003 enviro.?

Thanks again,

Will Rate.

Ginger Dillon Tue, 03/24/2009 - 10:54

Hi -

I am not aware of any direct relationship between CallManager and Exchange 2003. It's Unity's integration with Exchange that is the key. We are running CUCM 6.1, Unity 4.2 and Exchange 2003; Unity Connection also works with Exchange 2003 for IMAP access using Outlook.

Ginger

mparella Tue, 03/24/2009 - 10:57

Great, Thanks Ginger. I just wanted to make sure if we went up to 7.x versions of CUCM and Unity we would be OK still running Exchange 2003. I found teh Unity article, just nothing formal on CUCM.

Thanks again.

Actions

This Discussion