ID you entered was not found

Unanswered Question
Mar 23rd, 2009
User Badges:

Using CuCM 6.1, CCX 5.02 on a VMware platform, I am recieving the following error. The phone has been associated with the JMTAPI user, so is visible from CCX as an agent. I have attached the CAD log file.


ANy help will be appreciated as I have exhausted my resources.



Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
joesnyde Tue, 03/24/2009 - 07:52
User Badges:
  • Cisco Employee,

Is this a supervisor or agent? Trying adding the user to a team then login.


Joe

Tony Knight Tue, 03/24/2009 - 15:53
User Badges:

Hi


I have this agent setup as both an agent and a supervisor and as a member of a team. Still not working though!

joesnyde Tue, 03/24/2009 - 15:56
User Badges:
  • Cisco Employee,

Try adding the supervisor to a team and see what the results are.



Joe

joesnyde Wed, 03/25/2009 - 09:50
User Badges:
  • Cisco Employee,

Do you see any odbc errors? You may want to check this. Also have you tried to reboot the CRS server?

Tony Knight Wed, 03/25/2009 - 13:19
User Badges:

I have tried the agent as both a supervisor and agent as part of a team. I do not see any particular ODBC errors but may not be looking in the correct place?


I have just re-installed CCX5 and redone all the config but no difference.


Help?

joesnyde Thu, 03/26/2009 - 07:34
User Badges:
  • Cisco Employee,

Tony


Can you upload a new agent log? You can test ODBC connection from Administrative tools on the CRS server. Open ODBC and click on the DSN tab and run through each until you see the Test Connection. Verfiy these work correctly.

Tony Knight Sat, 03/28/2009 - 14:05
User Badges:

I did try the odbc connections and they were all working fine. I the went over my installation process again and realised that when configuring the RMCM provider login name, that I was putting in the CCM admin username and passowrd and not the RMCM username. Once I changed that, it worked fine.


Thanks for the advice along the way!

Actions

This Discussion