RME config archive issue with 4507-R

Unanswered Question
Mar 24th, 2009
User Badges:


we are getting same error after upgarding MDF 1.13 and Cat4000IOS.RME40.v3-0.readme.Zip.device package for RME.but still the same error PRIMARY RUNNING Feb 26 2009 20:29:31 CM0056 Config fetch failed for Cause: CM0204 Could not create DeviceContext for 837 Cause: CM0206 Could not get the config transport implementation for Cause: UNKNOWN Action: Check if required device packages are available in RME. Action: Check if protocol is supported by device and required device package is installed.

RME version 4.0.5

Running IOS on both the switchws is cat4500-ipbasek9-mz.122-40.SG.bin

also both these devices showing in RME>DEVICE>SELECTOR LIST> ? SIGN.

Plse help me out this is on another server.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
vaibhav-g Tue, 03/24/2009 - 06:09
User Badges:

Plse find IC_server.log and snapshot for the RME>Device>device selector list where it is showing ? mark sign.

plse plse help me out.



Joe Clarke Tue, 03/24/2009 - 13:36
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

You do not have a package to support this switch. If this is a 4507R-E switch, then you need to upgrade to RME 4.0.6 before you can install the Cat4000IOS package which adds support for this switch. If this is a 4507-R (without the -E) it is supported in RME 4.0.5, but you need to upgrade your Cat4000IOS.zip package. The latest RME 4.0.5 Cat4000IOS package is 3.0.

As I have said to you before, it looks like your RME package repository is damaged. In order to fix this so you can install new packages, you need to open a TAC service request.

Once your package issues are sorted out, you will be able to properly manage this switch in RME.

vaibhav-g Wed, 03/25/2009 - 10:29
User Badges:

Hi Clark

thanks a lot it is 4507R-E so we need to upgarde 4.0.6 than we will update CAT4000IOS...once we will done the same let you know the resull




This Discussion