HREAP Problem

Answered Question

I have to configure an Access Point 1311 in remote site to be asociated with WLC in Central site. I have followed the following prcedure to do the same.

1.Configuring an AP in H-REAP Mode.

a.Connect AP in the switched network; configure the port under default VLAN inorder to acquire an IP address.

b.Once the AP got registered with WLC. Click “All APs” and click on the details button of the specific AP to configure an IP address & Hreap.

c.Configure an IP address, SNM & Default Gateway of the remote office subnet and

select HREAP from the AP Mode drop down menu,

d.Enable the HREAP Local switching check box, if you an AP to do local switching.

2.Configuring WLC in H-REAP.

1. Click WLANs in order to create a new WLAN, and then click Apply.

2. Choose 802.1 x authentications in the Layer 2 Security field.

3.Under the Radius Servers section, choose the appropriate server configured for authentication

4.Check the H-REAP Local Switching check box in order to switch client traffic that belongs to this WLAN locally at the H-REAP

WLC Ap manager IP and Management IPs are in default subnet.

But Access Point is not getting associated with the controller when testing the same from remote site.

I have this problem too.
0 votes
Correct Answer by Leo Laohoo about 7 years 7 months ago

May I request if you can tick the "Resolved" option?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (2 ratings)
Loading.
Leo Laohoo Tue, 03/24/2009 - 14:29

What happen to your VLAN Assignments?

Go to the AP, click on the H-REAP tab, click Enable VLAN Support, enter the Native VLAN ID, click on VLAN Mappings.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode