cucm 6 on vmware esxi

Unanswered Question
Mar 24th, 2009
User Badges:

Hi,


I tried to install cm 6 on free verion of vmware esxi 3.5. Near the end of installation I got "../base_scripts/pmNormalizeGeneric /tmp/ipmWorkFile threshold timeout" error.


Do you have any idea?


Thanks,

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Frederick Nielsen Tue, 03/24/2009 - 11:22
User Badges:
  • Bronze, 100 points or more

Can you share how you configured your guest machine?


I would suggest the following specs:

+ Memory: minimum 1GB, suggest 2GB

+ Hard disk: 80GB

+ Guest OS: RHEL3 (32-bit)




smallrain_2 Tue, 03/24/2009 - 13:51
User Badges:

Here is what I got:

Mem 2GB, CPU 2, HDD 100GB, RHEL3(32-bit)


First part of installation was smooth, after system was automatically rebooted and got the error while "application" was being installed.

goranpilat Wed, 04/15/2009 - 03:40
User Badges:

Hi,

I came across the same issue. Did you manage to solve it?


Goran

smallrain_2 Wed, 04/15/2009 - 05:12
User Badges:

I gave up on 6. I was able to install 7 successfully with same vm settings.


Didn't have much time to try 6 again. Even with 7, I had a few fail attempts.

I though mine was DNS issue.


goranpilat Wed, 04/15/2009 - 05:20
User Badges:

Hi,


Tnx for the reply. I tried with the 7.0 before 6.0 but didn't work.

Got the same error.

So I am using :

VMware ESX Server 3i

2048 MB memory

80 GB disk

red hat enterprise linux 3 (32-bit)

1 virtual processor


Was this the setup you had when it worked?


best regards,


Goran


sgeorge911 Wed, 04/15/2009 - 05:58
User Badges:

Hi,

I had the same errors ( error = install failed, you will see error code:1024 in system log) and finally figured out the issue. log into the call manager using ssh and if all ccm services failed to start, remove the vmware and create the guest os as windows 2003, also assign an ip address to the call manager during the install process. I used the following set up

memory 3.8 GB, Hard drive= 80 GB. Call manager business edition needs more memory for the unity connection.

smallrain_2 Wed, 04/15/2009 - 10:39
User Badges:

Goran,


I have:


Dell Poweredge 1800, 2GB RAM, 2 CPU, 320G HD


VMware ESXi version 3.5 (this is free version)


VM for CUCM 7 is configured with followings:

1024 RAM

80GB disk space

Other Linux (32bit)

1 processor


After a few failed attempts, I did a couple changes:

- setup a dns server

- VM Server NIC setting to full/FD because I saw connection bounce during installation


The whole installation took forever to finish. My vm console went dark after db installation script. I think it took me about 3 hours to finish the installation.


During the installation, system will reboot and run db and other post install scripts as part of the process. You can SSH in during that time and monitor the progress by usng "utils service list" command

goranpilat Thu, 04/23/2009 - 03:50
User Badges:

Hi,


Still no luck :(

What do you mean you setup DNS server? You had to setup DNS in your lab environment? Any special settings?


tnx


Goran

smallrain_2 Fri, 04/24/2009 - 10:55
User Badges:

Yes. DNS server in the LAB.

All I did was A record for publisher.


Again, I don't really know this fix the issue. Or you should try putting th IP of server when dns info was asked during installation. (I did not try it though)

goranpilat Wed, 05/06/2009 - 00:53
User Badges:

Hi,


Follow up. I managed (finally!!!!) to instal 6.1.1 on VM. So at the end it was

DL320 G5

Win 2003 server

VMWare server


Installation went OK but I couldn't ping from CCM console my DL. Although all network settings appeared to be OK, I had to retype Gateway and then it worked fine. Restart was necessary afterwards to be able to log into GUI.


Another thing with ESX... Seems that the problem was in the fact that hardware needs two processors to support virtual CCM. As no better explanation was given for my repeated failure, I'll go with this one :)))


Hope this saves somebody some time


bye


Goran Pilat

Actions

This Discussion