CUCM Patch

Answered Question
Mar 24th, 2009

If I patch my version 6.1(2) CUCM with 6.1(3)b, will it be necessary to do anything to my version 5.0(2)SR1 UCCX? I can't seem to access the UCCX software compatibility matrix and am hoping someone has experience with this "upgrade".

Thanks!

Correct Answer by Chris Deren about 7 years 11 months ago

NO need to upgrade UCCX, just resynch jtapi client.


Chris

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
Chris Deren Wed, 03/25/2009 - 06:51

NO need to upgrade UCCX, just resynch jtapi client.


Chris

Jonathan Schulenberg Sat, 04/11/2009 - 12:00

Actually UCM 6.1(3) is only supported with CCX 5.0(2)SR2. You should apply the most recent SR to be "officially" supported. I've seen some bizarre JTAPI behavior, including dropped calls, without SR2 applied.


This is in addition to re-syncing JTAPI after updating UCM of course.

mwheinz Mon, 04/13/2009 - 04:14

Thanks for your response, and I have applied the UCCX SR2. All seems to work just fine in my staging area and will install at customer site upcoming.


Thanks again for your post!

Actions

This Discussion