Device Package Update failing

Unanswered Question
Mar 24th, 2009

I recently upgraded from 2.6 LMS to 3.1 LMS but after the upgrade the device packages appeared corrupt. So I deleted both Ciscoview and RME device packages and tried to update them with new packages. The Ciscoview worked fine for a download but now the RME device packages keep failing with the error messages found in the attached txt file.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Joe Clarke Tue, 03/24/2009 - 17:02

You cannot remove all of the RME packages because some of them cannot be downloaded. There is a fix for this, but you will need to contact the TAC to get it. Essentially, you will be replacing all of your RME packages with those from an up-to-date server. You will then need to manually regenerate the package maps.


This Discussion