Connectivity problem with SR520

Unanswered Question
Mar 24th, 2009
User Badges:

We have just had a new internet connection installed: ethernet connection from Orcon NZ.


I'm trying to get my new SR520-FE to connect to the new service and am having a few issues.


I've set up the SR520 using CCA1.9, enabled the WAN interface, entered the PPPoE login details, and ticked DHCP.


The router won't connect to the ISP.


I've updated the IOS to the latest version.


I've tried setting it up with our static IP, and entered the gateway and DNS IP addresses, but still no luck.


To make sure the service was set up properly by the ISP, I plugged it straight into my laptop, set up a PPPoE connection and it worked straightaway.
I also tried it with a shitty old 3COM router and it works fine.


I've attached a file with my config.


Any suggestions would be greatly appreciated.


Thanks,

Marc

Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
marcmohring Sun, 03/29/2009 - 17:28
User Badges:

Thanks Steve,


Only now found some time to try this.


I changed the IOS back to 12.4.(20)T2, but I'm having trouble loading your config.


I've ended up with a "hybrid" config, with your config mixed in with leftover bits of the old config.


Is there a way to completely wipe the old config, and start fresh with yours?


Marc

Steven DiStefano Mon, 03/30/2009 - 05:28
User Badges:
  • Blue, 1500 points or more

After you TFTP the default config to the SR520, you can go to the IOS enable prompt and do the following...

#copy startup-config

# show startup-config (to verify its there)

#show running-config (to see what you are about to replace

#reload

marcmohring Mon, 03/30/2009 - 17:09
User Badges:

Thanks Steve,


Managed to upload the default config.


Then I added the PPPoE login details through CCA, and ended up with the attached config.

Still no luck.


I even tried to change the IP addresses for Dialer1 manually with the IP addresses I got from the ISP.

I entered our IP address and the DNS addresses, but still no luck.


Any other suggestions?

Attachment: