poor T1 performance between 3640's

Unanswered Question
Mar 24th, 2009

I have two 3640's using a point to point 2xT1 link but when I attempt to ftp a file to and from the max throughput I get is ~1Mbps. The routers are running IOS 13.3(13). On one side the 3640 connects to a 6513 core switch and on the other to a 3550 switch and then 2900's. I can provide any configs to be looked at. I don't know really where to start to see about improving the performance of this link. No IPSec, using EIGRP, no errors on the serial interfaces....

Juan

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lamav Tue, 03/24/2009 - 15:20

Hi, check that all the speed/duplex settings are correct on all the links, including the switches.

Joseph W. Doherty Tue, 03/24/2009 - 16:08

The 2xT1 link is MLPPP?

MTU that's supported end-to-end?

Latency across WAN?

Any interface drops (either side)?

13.3(13) - Release 13?

cirrushelpdesk Tue, 03/24/2009 - 19:35

Yes MLPPP

MTU is default 1500

Success rate is 100 percent (5/5), round-trip min/avg/max = 12/13/16 ms

Success rate is 100 percent (5/5), round-trip min/avg/max = 4/7/8 ms

no int drops or errors

sorry, 12.3(13)

Joseph W. Doherty Wed, 03/25/2009 - 16:43

Well, that eliminates some of the common issues.

There's lots of things that can impact actual host to host FTP, so you might want to obtain some type of end-to-end test traffic generator. There are simple free ones that would support basic TCP and/or UDP bandwidth tests. Using such, bypasses some host issues, like disk performance and quality of FTP application. Try something like that and post if there's still appears to be an issue.

Actions

This Discussion