Help! : Installation Problem CTM8.5 (URGENT)

Unanswered Question
Mar 25th, 2009

Hi all,

Has anyone experienced problem with CTM8.5 installation?

in section 2.1.1.6.2 Installing the Additional Oracle Patches

- installation p4898608_10203_GENERIC.zip successful

- installation p6235161_10203_SOLARIS64.zip end up with error (OPatch failed with error code 73)

it was stated in http://www.cisco.com/en/US/docs/net_mgmt/cisco_transport_manager/8.5/installation/guide/85inst.html#wp1035248

in section 2.1.1.6.2 Installing the Additional Oracle Patches step 1-6 succeed, but starting step 7-10 failed/error.

questions:

1. why step 7 return error rather that warning message?

2. output step 8 return the latest log file, but after apply "grep "file name" /oracle/product/10.2.0/cfgtoollogs/opatch/ grep "file name" /oracle/product/10.2.0/cfgtoollogs/opatch/opatch2009-03-25_20-38-12PM.log" the file size still the same (3114).

3. do I have to download & install patches 6880880 as mentioned after doing step 7 (../OPatch/opatch apply)

i put log for step 7-10 in attachment.

need advices for the problem soon.

thanks,

Rano

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
smalkeric Tue, 03/31/2009 - 09:53

To solve the error set your current directory to the directory where the patch is located and then run the OPatch utility by entering the following commands:

cd 7150622

opatch napply -skip_subset -skip_duplicate

ranokarno82 Tue, 03/31/2009 - 10:36

Thanks for your input..

after doing troubleshooting, i'm using another Opatch 6880880 rather than 4898608, as it's issued bugs oracle.

after clean install the systems. installing oracle 10g, install CTM 8.5, the application work well (i could use CTM 8.5 client). is it okay? hopely won't impact with the database.

right now i'm trying to upgrade CTM 8.0 to CTM 8.5, hopely i won't hit any bugs issue again. i'm patching CTM8.0 to 8.0.0.912.1 before upgrade the systems.

regards,

Rano

ranokarno82 Tue, 03/31/2009 - 19:58

Hi smalkeric,

after installing datase 10g, the guidance told to run "migration_Ora9i2Ora10g.sh". after applying the script, the result as below:

SQL> Disconnected from Oracle Database 10g Release 10.2.0.3.0 - 64bit Production

** Migration to Oracle10g NOT successfull ....

Please perform these steps (refer to the Migration Guide of Oracle)...

As oracle user

/oracle/product/10.2.0/bin/sqlplus /nolog

shutdown abort

startup upgrade;

@/oracle/product/10.2.0/rdbms/admin/catupgrd.sql

@/oracle/product/10.2.0/rdbms/admin/utlu102s.sql

If you see a string as output of utlu102s.sql script like this....

Oracle Database Server VALID 10.2.0.3.0

Then you have successfully completed the migration so perform shutdown/startup

Otherwise you should perform the step above until you have a successfull response ....

** Migration to Oracle10g NOT successfull ....

Migration to Oracle10g steps FAILED....abort.Please check the file /temp/ORA_MIG10/post_migr_Ora10.log

********* END 04/01/2009 TIME 00:22:01 *********

could anyone explain about this this?

thanks

=rano=

Actions

This Discussion