LMS 3.0 to LMS 3.0.1 or LMS 3.1

Answered Question
Mar 25th, 2009
User Badges:

Hello,

I tried to update an LMS 3.0 to view the

VSS devices .

When we tried to update software from Common Services , CISCO.Com send us back

a message saying that there is no update available, that's conform with the functionning of the software.

So, i have decided to update devices packages to see if there some availables from web.What i have remarked it's that

there is a module called "Integration Uility in LMS 3.0.1 not installed in LMS 3.0.

So , what the exact function of this module, does he take into account specific devices ?

Nota, The Device Updates give us just the opportunity to install the 2918 ones.

Correct Answer by Joe Clarke about 8 years 2 months ago

LMS 3.0.1 cannot be downloaded from Software Center in LMS. You need to download the mega-patch from http://www.cisco.com/cgi-bin/tablebuild.pl/lms301 . However, if you want VSS support for Campus Manager, you need to upgrade to LMS 3.1.


If your customer has a SAS contract covering LMS 3.0, then they can go to http://www.cisco.com/upgrade/ and request an upgrade DVD.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
richard.tetu Wed, 03/25/2009 - 04:00
User Badges:

In fact , the customer would like to integrate theirs pix and 3560 devices.


Thanks

Correct Answer
Joe Clarke Wed, 03/25/2009 - 10:21
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

LMS 3.0.1 cannot be downloaded from Software Center in LMS. You need to download the mega-patch from http://www.cisco.com/cgi-bin/tablebuild.pl/lms301 . However, if you want VSS support for Campus Manager, you need to upgrade to LMS 3.1.


If your customer has a SAS contract covering LMS 3.0, then they can go to http://www.cisco.com/upgrade/ and request an upgrade DVD.

richard.tetu Mon, 04/20/2009 - 01:11
User Badges:

Thank

I had a SAS contract covering LMS 3.0

so, i have received the LMS 3.1 dvd.


Thanks very much


Actions

This Discussion