Call out MPE

Answered Question
Mar 25th, 2009

Hi I have a cisco Meeting Place Express version Version: 2.0.3.35, and I Configured the outdial. I enable the H.323 and I set the following parameter:

E.164 address: 9000

H.323 ID : MPE

H.323 Number Type : Unknown

Local H.323 port: 1720

Use gatekeeper: No

H.323 gateway 1 : IP Address of the CCM.

But I cannot call to extension in the Cisco Phone registered in the Cisco Call Manager from the Meeting Place Web Page.

I open a terminal in the SSH and executes the following tests:

[[email protected] mpxadmin]$ activity

VUI Configuration: 250 Sessions, 250 Confs

*** VUI INTERNAL STATUS UTILITY ***

DebugMenu:

1) Quick Status of all Ports 4) Make Test Call

2) Verbose Status of Port Range 5) Show All Confs

3) Display complete Port Information 0) Quit

Enter the Command (0 -- 100) []: 4

You entered 4.

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Failed to create VUI test call thread, rc = 1

Enter destination for your call: 3003

The Telephone Number is 3003. Len is 4

Do you want specific ports? (t -- F): F

You entered F.

Placing Call .....

And the call is not established...What can I do?

(the MPE as H.323 Gateway in the CCM. And the call from the Cisco Phone to MPE are succesfull)

I have this problem too.
0 votes
Correct Answer by Aaron Harrison about 7 years 10 months ago

Hi

Check your CSS assigned to the H.323 gateway in CCM is valid (i.e. includes your 3003 extension and others).

Also ensure you've added the 'device name' of the h.323 gateway as the IP address of the MPE server.

Regards

Aaron

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Aaron Harrison Thu, 03/26/2009 - 09:34

Hi

Check your CSS assigned to the H.323 gateway in CCM is valid (i.e. includes your 3003 extension and others).

Also ensure you've added the 'device name' of the h.323 gateway as the IP address of the MPE server.

Regards

Aaron

ricardorojas123 Mon, 03/30/2009 - 09:38

thank you very much for your help, the problem was resolve :D (I check the CSS)

Once again thanks

:D

Greetings from chile

ricardorojas123 Mon, 03/30/2009 - 09:48

Now I go to "E-Mail Service Administration / SMTP Server Configuration" in the MPE !! to the email notification !

Actions

This Discussion