CUCM613 UnityConnection2.1.2 import users

Answered Question
Mar 25th, 2009
User Badges:

CUCM 6.1.3.1000-16 + UnityConnection 2.1.2.1000-380.

End users are created on CUCM (no AD sync) then when users are imported on UnityConnection,

I have no more access to the end-users parameters on CUCM admin. I get a white page.

Correct Answer by Bradford Magnani about 7 years 12 months ago

Guy,


Speaking from a UC perspective... I have seen this in the past. Check out http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCso43615


The workaround is to append .localdomain to the UC Application Server on the CUCM side. This works if you have only 1 UC Application Server. If you have multiple UC servers, you will only be able to add one instance of .localdomain. In that case, you'd need to upgrade. An upgrade to CUCM 7.0 did the trick in the past.


Hope that helps,

Brad

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Bradford Magnani Wed, 03/25/2009 - 09:29
User Badges:
  • Cisco Employee,

Guy,


Speaking from a UC perspective... I have seen this in the past. Check out http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCso43615


The workaround is to append .localdomain to the UC Application Server on the CUCM side. This works if you have only 1 UC Application Server. If you have multiple UC servers, you will only be able to add one instance of .localdomain. In that case, you'd need to upgrade. An upgrade to CUCM 7.0 did the trick in the past.


Hope that helps,

Brad

guy.richard Wed, 03/25/2009 - 10:10
User Badges:

Hi Brad,


Thank you so much for your answer.

Kind Regards


Guy

Actions

This Discussion