WLC vs WCS version

Answered Question
Mar 25th, 2009
User Badges:

Hi guys,


can i use version 5.2.178 on my controller and 4.2.110 on my wcs?

Better:

have WLC and WCS to run the same main version (4.2 and 4.2,5.2 and 5.2) or are the wlc and wcs version not related?

(5.2 and 4.2)

thx...

Correct Answer by Pari Thiagasundaram about 7 years 12 months ago

You need to upgrade your WCS to 5.2.130 for you to administer WLC running 5.2.178 or have 4.2.176 on your controller with your existing version of WCS.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (2 ratings)
Loading.
Correct Answer
Pari Thiagasundaram Wed, 03/25/2009 - 11:10
User Badges:
  • Silver, 250 points or more

You need to upgrade your WCS to 5.2.130 for you to administer WLC running 5.2.178 or have 4.2.176 on your controller with your existing version of WCS.

eoinwhite Thu, 03/26/2009 - 05:19
User Badges:

Hey Guys,


I have WLC 5.0.148.0 i'm trying to add controller to WCS 4.1.83.0 but getting errors.


Should this work or do I need to upgrade WCS to 5.0 or 5.2?

Rob Huffman Thu, 03/26/2009 - 05:57
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Eoin,


The WCS needs to be at an equal or higher level than the WLC. You would need Cisco Wireless Control System (WCS) software release 5.0.55.0 as a minimum supported version;


http://www.cisco.com/en/US/docs/wireless/controller/release/notes/crn5014x0mr1.html


Hope this helps!

Rob

Actions

This Discussion

 

 

Trending Topics - Security & Network